Help!!! wont start...

Page 1 of 3 1, 2, 3  Next

View previous topic View next topic Go down

Help!!! wont start...

Post by Skippy on Wed May 23, 2012 10:32 pm

Got my bike out this evenin to prep ready for friday, bloody thing wont start!!!
So far,
Checked spark...got spark..
Changed plug to be safe...new plug, no joy...
Checked fuel....fuel going to carb...
drained carb from bottom drain plug...no joy..
Took reed block off, reeds fine...no joy
tried bumping..no joy...
tried towing with a van...no joy...engine just turns and sounds dead???
took exhaust off to do reed block, had clean water in expansion chamber !!! drained water ....no joy!!!
If somehow water has gone though the exhaust while washing and into the engine (hydrolocking) would I have felt it different through / when kicking it ???

Desperado, only got tomorrow night to sort or I'm staying home Friday
avatar
Skippy

Posts : 1311
Join date : 2010-10-04
Age : 48
Location : On a Hill

Back to top Go down

Re: Help!!! wont start...

Post by captain caveman on Wed May 23, 2012 10:41 pm

You,d know if it had hydro locked skip my trials bike did it and i thought it was fucked engine went really tite trying to kit it.

Try a different spark plug some plugs wont fire under compression, and you can have a new plug and still be a dud.
Poor a little bit of petrol down the plug hole and give it a boot see what happens.

Failing all that box of swan.
avatar
captain caveman

Posts : 4176
Join date : 2010-01-26
Location : Pot noodle land

Back to top Go down

Re: Help!!! wont start...

Post by karlos on Wed May 23, 2012 10:51 pm

I know it's a long shot, and I'm not taking the piss here, but you haven't left the exhaust bung in the end of the pipe??
avatar
karlos

Posts : 691
Join date : 2010-01-27

Back to top Go down

Re: Help!!! wont start...

Post by Skippy on Wed May 23, 2012 10:54 pm

No...had small puffs of smoke coming from rear of exhaust when kicking early doors, you had me thinkin tho !!! cheers..
avatar
Skippy

Posts : 1311
Join date : 2010-10-04
Age : 48
Location : On a Hill

Back to top Go down

Re: Help!!! wont start...

Post by karlos on Wed May 23, 2012 10:56 pm

Only mentioned it 'cos I did it myself the other week Rolling Eyes

Do you know anyone you could borrow a CDI off, just to try?
avatar
karlos

Posts : 691
Join date : 2010-01-27

Back to top Go down

Re: Help!!! wont start...

Post by Skippy on Wed May 23, 2012 10:58 pm

My lads got a ktm 250, would it be worth trying that ?
avatar
Skippy

Posts : 1311
Join date : 2010-10-04
Age : 48
Location : On a Hill

Back to top Go down

Re: Help!!! wont start...

Post by karlos on Wed May 23, 2012 11:02 pm

Don't think so, not a 100% sure though. I know that a CDI from a 2006 YZ won't work on my bike, 2005 YZ. Pretty sure they are year and model specific.
Bonkeye on here has 300 gasser, might be worth a pm.
avatar
karlos

Posts : 691
Join date : 2010-01-27

Back to top Go down

Re: Help!!! wont start...

Post by Skippy on Wed May 23, 2012 11:03 pm

Bugger !!!
avatar
Skippy

Posts : 1311
Join date : 2010-10-04
Age : 48
Location : On a Hill

Back to top Go down

Re: Help!!! wont start...

Post by captain caveman on Wed May 23, 2012 11:36 pm

Have you tried a bit of petrol down the plug hole?
avatar
captain caveman

Posts : 4176
Join date : 2010-01-26
Location : Pot noodle land

Back to top Go down

Re: Help!!! wont start...

Post by wolfy on Thu May 24, 2012 8:22 am

Have seen the spark plug cap cause problems a few times skip, change it or borrow one of dans bike & check the lead why you there.
avatar
wolfy
Forum Sponser

Posts : 6505
Join date : 2010-11-30
Age : 48
Location : Care Home, but sometimes they let me out

Back to top Go down

Re: Help!!! wont start...

Post by Sponsored content


Sponsored content


Back to top Go down

Page 1 of 3 1, 2, 3  Next

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum